Skip to Content

archive

Monthly ArchivesMonthly Archives: September 2011

post

SBS2008 – No default gateway after power loss

When you reboot an SBS 2008 server, you may experience some of the following symptoms:

  • The SBS server will be unable to browse to the Internet.
  • Users will not be able to connect remotely to the SBS server using utilities such as remote web workplace or Outlook web access.
  • Client PCs that rely solely on the SBS server for DNS may not be able to browse the Internet.

If you run ipconfig on the SBS 2008 server you will notice that the default gateway is blank. Read more »

post

VMWare ESXi 5.0 Whitebox Server build – Part 2

The build has started, everything has arrived – so far so good. First job with everything was to update the firmware, as it is a lot easier to do it now than when you have everything up and running and rely upon the uptime! Read more »

post

VMWare ESXi 5.0 Whitebox Server build – Part 1

So, we have meant to move both produciton servers and develoment servers accross to a virtual server platform for a while now – but time / development time has been at a minimum. Recently however I came accross this great post by – Tinkererguy on Tinkertry.com. Tinkererguy had picked out a very similar spec whitebox ESXi to my goal – a resonably priced / high-end workstation, capable of easing us across to virtualization without a large supplier bill! Read more »

post

Windows Vista / 7 – Default gateway 0.0.0.0

A problem which although I thought was initially fixed (see quickfix below) reoccurred later that same day. The issue was reported as ‘no internet connection’ which turned out to be a misconfigured default gateway Read more »